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Managing Report Cards in Schoollnsight

Report cards in Schoollnsight are comprised of two parts:
1. The Report Card
a. The bucket into which the data is entered
2. The Assessment List
a. Determines what data needs to be pulled from a course/class and put in the
bucket

Creating Report Cards
Report cards can be managed at the school or school district level

Admin Main > Grade Reporting > Define Report Cards
*or SD Admin > Grade Reporting > Report Cards

Auto Logout: 1h 04m

Main > Grada Reporting » Define Report Gards > Create Repart Card

Academic Year: 2008

Title: Sample Report Card

(e}

Qz

Sem #1 Exam
Sem #1

Q3

Q4

Sem #2

Grading Periods:

Student Grade Levels: | 6 - Sixth Grade s
7 - Seventh Grade
|8 - Eighth Grade

Grades: Official Grade (will show on trar!scri'_pts}
~| Round traditional scores when teachers import (using settings defined by grading scale)

_| Present
Absent
Tardy

Attendance Tracked:

Discretion: Teachers may write own comments

Grading periods and grade levels can be set for each report card.

*Most schools have one report card per year. It is possible to have multiple report cards, though
this is not necessary if the only difference is how the grades show. (i.e. if some students use
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standards and others are traditional, you would not need a separate report card. If you would
like different layouts or headers for your report cards, such as one for grade school and one for
middle school, then you would create two report cards, each filtered to the appropriate grade
levels)

Creating Assessment Lists
Admin Main > Grade Reporting > Assessment Lists

Title: Sample Assessment List

Once an assessment list is created assessments can be added to it.
Admin Main > Grade Reporting > Assessment Lists > Assessments

There are three types of assessments in course-based mode:
1. Give Letter Grade, Score, and/or Comments
2. Standards-based Grades
3. Circle ltems in a list

By default, assessments use the grading scale assigned to the course. If you would like to use a
different report card for an assessment (i.e. a work habits line on the report card) that can be set
as the grading scale for the assessment.
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Give Letter Grade, Score, and/or Comments assessment setup
Assessment List: Grade Academic Year: 2016-17  Type: Simple Assessment
Title: | FortSee - |B 7 U A-%- |5 = = |i=
Grade

Options: Give Letter Grade

Give Score

Official Grade (shown on transcripts)

Note: if you change the format, these changes

will apply to all report cards that use this assessment.
Grading Scale Use 1h_e grading scale definet_:l for the class

Note: if you change the grading scale,

teachers will need to re-enter their grades to ensure

that the current report card grades exist on the new grading scale.
Commants: Write Comments

Comment List: = Grade Reporting Comment List

_| Can Give Multiple Comments
Sort Order: Top of list (before Overall Standards Grade)
Active: Yes

Give Letter Grade, Score, and/or Comments on report card
3rd Grade Math - Ms. B. Davis 01 02 03 | 04

Cirade
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Standards-based Grades assessment setup

Assessment List: Grade Academic Year: 20016-17  Type: Standards Placeholder

Give Letter Grade
Give Score

Individual Standards:

Show Overall Standard Grade
Display: Before Standards
Give Letter Grade
_| Give Score
Label: Overall Standards Grade change

Overall Grade:

Note: if you change the format, these changes
will apply to all report cards that use this assessment.

Comments: _] Write Comments
Sort Order: Bottom of list (after Grade)
Active: Yes

Standards-based Grades on report card
3rd Grade Math - Ms. B. Davis Q1 Q2 Q3 | Q4

Use addition and subtraction within 100 to solve one- and
two-step word problems involving situations of adding to, taking
from, putting together, taking apart, and comparing, with
unknowns in all positions, e.g.. by using drawings and equations
with a symbaol for the unknown number to represent the
problem.

Fluently add and subtract within 20 using mental sirategies. By
end of Grade 2, know from memory all sums of two one-digit
numbers.

Determine whether a group of objects (up to 20) has an odd or
even number of members, e.g., by pairing objects or counting
them by 2s; write an equation fo express an even number as a
sum of two equal addends.

Use addition to find the total number of objects arranged in
rectangular arrays with up to 5 rows and up to 5 columns; write
an equation to express the total as a sum of equal addends.

Understand that the three digits of a three-digit number
represent amounts of hundreds, tens, and ones; e.g., 706 equals 7
hundreds, 0 tens, and 6 ones. Understand the following as special
cases:
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Circle lItems in a list assessment setup

Assessment List: Grade Academic Year: 2016-17 Type: I it
List Template: Letters <]
Title: ) |FontSze - |B 7 U A-%- |8 == = = |iZ

The student can identify the following letters.

. =
Preview/ Edit Items: AaBbCcDdEeFTfG
(Click on an item to edit)
gHhIIJ]JKkLIMM

NnCoPpQqgRFrSsT

tUuVvyWwXxYyZz

Display a total count:
Max Columns: 13
Sort Order: Bottom of list (after Overall Standards Grade)

Circle Items in a list assessment on report card

3rd Grade Language Arts - Mr. N. Hipple Q1 Q2 03 | 4
Traditional Cirade

Circle from a list (1)

A a B b C c D d E e F £ (i
g H h 1 i 1 ] K k L 1 M m
N n (8] o P [ 0 q R r 5 3 T
t u u ¥ ¥ W W X X Y ¥ £ z
Total: /52

Each assessment type can be included on a single assessment list with other assessments of a
different type.

The assessments will appear on the report card in the same order they are listed in the
assessment list.
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Attaching Assessment Lists to Courses
Admin Main > Grade Reporting > Assessment Lists > Assign to Courses

All courses using the same assessment list can be added at the same time by selecting the
assessment list from the top and then selecting the courses.

Options to Set
2016-17Report Card Assessment List: Grade
2016-17Progress Report Assessment List:
Credits:
Show On Report Cards:
Counts for GPA:
Grade Level: E Subject Type:
Courses to Update
a Course Avallable To Report Card Assessment List Progress Report Assessment List Show On Report Cards Credits Counts For GPA
LD3LA2 3rd Grade Language Arts(1,Lang. Arts) Lencioni Demo 3 Sample Yes 1 Yes
LD3MA2 3rd Grade Math(1,Mathematics) Lencioni Demo 3 Sample Yes 1 Yes

Each course can only have one assessment list for report cards, and one assessment list for
progress reports. Courses intended to be on the report card should also be marked to “Show on
Report Card.”

*Classes will only show on the report card for a student if the student is on the roster for that
class.

In classic report cards, assessment lists are applied to classes from Admin Main > Grade
Reporting > Define Report Cards > Classes

In classic mode, each class needs to be added individually.

Report Card Layout
Admin Main > Grade Reporting > Define Report Cards > Visual Layout

The visual layout requires a student to be entered in order to generate a preview.
*The visual layout should be used as a preview only, not to pull report card data for a student

The “Header & Message” tab can be used to edit the header, add a logo, or display a custom
message at the top of the report card.
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The “Visual Layout” tab can be used to preview the report card and make changes to the layout.
The preview will update as changes are made. Once the design is correct, click “save.”

Ao Logeets h o4
) Main > Grada Reporting > Define Aepon Gards > Visual Layout
Adjust visual settings on a report card.
Fegon Cara: [ s HC Academic Year: 2016-17
Print Options Orientation: Landscape [

‘show advanced oplions

Layout: Header Postion: | ATt
Ciass Display: _Each e B Sample School
Number of Columns:
i beimiiy Sample Standards RC
Show Grading Scales
On Grading Scales, show percentages Student: Arias, Rachelle A
Maximum number of rows used for gradiny Grade: 3 P e SAce-Cremm
g Year: 201617 A [90% |Excellent 4 | Excoeds L]

scale: 7

Mastery

B |80% |VeryGood
Proficient

3 | Proficient

2 [Developing

AEBEE
=ToTST=

. [ Show Address o Jome
Student Data: - g1\ Date of Birth

Show Homeroom Teacher Fo|o%

= lm:.‘qlz;(:tuwm,mn.m* Jarfez] Tes]aos] wamm.;dm;nmw e lalor

Competent
Novice

Grading Period: {current GPAS)
:l::i Cinss) gar iy H(:;u\ar Grading Periods .
g Show Summary Grading Periods A 2 B b € ¢ D 4
HonoeBor Cumulative: (shown with student data) g Mmoo 0 K
q

x

ang Show GPA A
Credits: Show Credits Earned/Possible

Show Class Rank W ow v A W W

N =80

1
s
y

Total; 0/52

. ~ Only show grades for current grading period
Clase Date:  Show Class Credits
Show Class Sections
Shade Alternating Classes/Assessments
Show Teacher for each Class
[ Show Blank Assessments
Show "List" Assessments
Hide Inactive Assessments

Qe [es]es]

Use addition and sul
o

i i Deternmine whether a group of objects (up 10 20) has an odd or
Minimum Rows to Widow/Orphan: | 3 even number of members, e.g., by pairing objects or counting

Bl seve | sk | Auto-efresh Preview

Grading scales displaying on a student’s report card are pulled from classes and assessments
used by classes in which the student is enrolled. If the incorrect grading scale is showing on a
student’s report card, verify that that grading scale is not used in a class the student is on the
roster for, and that the grading scale is not used on an assessment used by a course in which
the student is enrolled.

Mentally add 10 or 100 o & given number 100-900, and mentally

Traditional grading scales can be hidden from the report card from Admin Main > Grading
Scales > Edit > uncheck “Print Scale on Report Cards/Transcripts”

o Logout: 1h 06m
Edit Grading Scale ein'> Gracing Sosles > Edt Grading Scale
Title: ' Skills Scale
Letter State Points Weighted Unweighted Noien Standards-based Passing
Grade Code GPA GPA Scale Points Grade?
s 5 3 3 Secure ves delete
D [ 2 2 Developing Yes delete
B ] 1 1 Beginning No delete

Active:

Calculate Average:

Used for Calculating GPA and Credits Earned:
(Classes Will Show on Transcript)

Rounding: Round up when score [s at/above midpoint between two letters

Print Scale on Report Cards/Transcripts:
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The order in which classes appear on the report card can be defined in the sort order.
Admin Main > Grade Reporting > Define Report Cards > Sort Order

Classes can be sorted by course or subject area. Once they are added to the order, they can be
dragged and dropped into the desired order.

 Course:

© subject Type: Science

D LOGOUT 11 U

Report Card - Course Sort Order Main > Grade Reporting > Rspart Cards > Report Card - Course Sort Order

Report Card: Sample Standards RC

| Subject Type: Mathematics delete |
| Subject Type: Language Arts delete |
| Subject Type: Art delete |
| Subject Type: Science delste |
|

All other courses (sorted by subject, course number) |

Add Sort Hem

[ o | omow |

Report Card Grading Periods
Admin Main > Grade Reporting > Define Report Cards > Grading Period Status

Report card grading periods work independently from the grading periods used for classes and
attendance and need to be adjusted separately. There are three statuses for report card grading
periods:

1. Closed - Can’t see or edit grades for this grading period

2. Active - Can see and edit grades for this grading period

3. Complete - Can view by not edit grades for this grading period

Grading period modes can be changed at any time.

It is considered best practice to keep future grading periods closed and mark previous grading
periods as complete. It is not advised to have multiple grading periods open at a time as this
increases the chance of grades being entered into the incorrect grading period.
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Complete grading periods can be published to the parent portal by checking “Allow parents to

generate report cards for “Complete” grading periods.”

Report Card - Grading Period Status

Control the availability of each grading period.
+ Closed grading periods are not available to view or edit data.

« Active grading periods can have grades entered, and can have report cards generated.

Report Card: Sample Standards RC

Grading Period  Status

a1 Complete

Q2 Closed

Sem #1 Closed

Q3 Closed

Q4 Closed

Sem #2 Closed
Save Back

Allow parents to generate report cards for "Complete” grading periods
(| Create news feed item for instructors

Auto Logout: 1h 04m

Main > Grada Reporting > Aepor Cards > Report Card - Grading Period Status

« Complete grading periods cannot have grades changed, but can have report cards generated.

Importing Grades to Report Cards as an Instructor

Instructor Main > Tools > Report Cards

Click “Classes” next to the grading period and report card for which you would like to

submit grades.

*“Classes” will appear as “Subjects” if the instructor is set to Self Contained = Yes.

There is no functional difference between the two.

Click “Enter Grades” next to the class for which you would like to enter grades.

**If the enter grades link is missing, the grading period is not marked as “Active.”
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Report Card: Sample Standards RC
Grading Period Title Grading Period: Q1

m Sample Standards RC  classes students Class Status
Sample Standards RC classes students LD3MAZ 2nd Grade Math (Section 1) Incomplete enter grades

Sample Standards RC classes students | 3Rz 2nd Grade Writing (Section 1) Incomplete enter grades

Sample Standards RC classes students aviae

Q2
Qa
Q4
=3 =3

If grades have been entered in the gradebook, the instructor may be prompted to import
those grades.
1. If instructors are not prompted and would like to import grades, they can click the
“Import Grades from Gradebook” button.

Instructors can then enter/adjust grades and add comments or special grade codes.

Once the report card is complete, instructors should check the “These report card
grades are ready to be printed” box.

Ease e s
Lﬁbﬂ;tmlmw Maln  LME  Gracebcok  Communicate  Tools  MEse  Help  Legout te Sy Zwre
L
Report Cards - Enter Grades > P G » At Galy . oot = Fugeoe - Evier Gemde
Enber gracies for this cless. Dont forget i mark ha cass mady io pend when you're done. The ovarad progeess reporis can be privded afier all tsachars’
clasaan are compiels.
| Clici: LDCMRAY Jved il WS [Sab6irh 1)
[ Gimsing Perisd- 01
Siudent Anpnnnmreat Grade  Commeni Special Grade
(=0 ]
A Lafier Grade A B [
REchails &
CC.20A.1 » Use addfion and subdraction within 100 1o sokme one- and bwo-siep woed probiems imvolving sihalions B
of B0Ing 19, KNG 17T, PUEtng RQEIhar. WAING BRadt, AN COMPAnny. wilh UNKnowna in Bl LOSRCAS, 6.0, By
using drawings and squations with o aymibof for the unknown rumber to represent the problern
L2082 - Floantly add snd subinct within 20 using manial stmiagies. By and of Geade 2, know from masmany all B
e B B S-Sl fumbers.
GC.2.043 » Determine whether a group o objects (up o 20) has an odd or even number of mambars, e.g., by B
g ODGECES OF COUNGING thae Dy 23 wiThe BN BQUATON 10 EXpresE AN SVEN PUMDer &8 & Sum of tD egual
acddends.
CC.2.0A.4 - Lps pddision o Snd $w ioial numbaer of obiecks armnged in recienguiar armays with up io 5 rows and up B
10 5 columns; wile an equation D express the tota! as a sum of aqual addends.
SC.ZMNBET,} - Uindenstand That the three digis of a Fwee-digi numiber represent amcanis of hundreds, e, and 3 a B
it .G, TG equals T hundreds, 0 1ens, and § ores. Understand the bilowing as spedial it
©C.2.N8T.1.a - 100 can b thought of as a bundia of ton fens - called & Tunded.” 3 @ =]
CC.2. NEBT.1.b - The fumbens 100, 200, 300, 400, 800, 600, 700, 800, 500 reder o o, two, thiee, four, v, st B
savan, sght, or nire hundracs (and 0 lens and O cenes),
CC.2.MNBT.2 - Count within 1000, skip-count by 5, 108, and 1008, B
CC.2.MET.D - Read and wiits nuUmBes 10 1000 Ling Dase-ten MUMBnis, NUMBer NAMAS, And spanddd fam. B
A AT A Craminasn fah ISa. ol R S E S TASSE IR Rt R B S PR A |
Trase rapof Cand (VRGeS ArH Ny 10 b prinied.
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Finding Classes Missing Report Card Grades
Admin Main > Grade Reporting > Classes with Un-entered Grades

This report will display any classes missing report card grades and the instructor listed
on the course. This report looks to see if the “These report card grades are ready to be
printed” box is checked for courses. The “view” button can be used to verify if report
card grades have been entered.

Report Card Attendance
Admin Main > Grade Reporting > Attendance

Daily attendance can be imported onto the report card for each grading period using
“Import Daily Attendance.”

“Enter Attendance” can be used to edit the imported values, or to add attendance
manually.

*The report card grading period must be set to “Active” in order to import or enter
attendance onto the report card.

GPA
Admin Main > Grade Reporting > Options

GPA can be calculated as a single value, or as weighted and unweighted.

Each GPA set needs to have a grade range. Multiple grade ranges can be used.

GPA is a 4 point scale (or 5 point scale)
@) Calculate a single GPA
Calculate weighted and unweighted GPA
{Usually used by high schools for external reporting. Requires further grading scale and course catalog setup.)
Number of decimal places to show/round GPA: 2

Min Grade Level Max Grade Level

3-Third Grade [BJ | 5-FifthGrade [

4 COMMON GOAL
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GPA values need to be added to the grading scales in order for proper calculation.
Admin Main > Grading Scales > Edit

Auto Logout: 1h 04m

Edit Grading Scale Main > Grading Scales > Edit Grading Scale
Mitle: | Skills Scale

Letter State Points 'eighted Unweighted Notes Standards-based Passing

Grade Code GPA GPA Scale Points Grade?

s s 3 3 Secure Yes delete

D D 2 2 Developing Yes delste

B B 1 1 Beginning No delste

In order to be used for GPA, the grading scale must be set to “Calculate Average” and “Used for
Calculating GPA and Credits Earned: (Classes Will Show on Transcript)” must be checked.

Active:

Calculate Average:

Used for Calculating GPA and Credits Earned:
{Classes Will Show on Transcript)

Floundlng: Round up when score is at/above midpeint between two letters
Print Scale on Report Cards/Transcripts:
External ID:

When using weighted and unweighted GPA, there are two options for calculating weighted
GPA:

1. Letter Grades for weighted classes have higher point values, as defined on the grading
scale. For instance if A=4.0 for unweighted classes, in weighted classes A=5.0

2. Calculate the unweighted GPA, and add an adjustment for the number of weighted
credits taken. For example if unweighted GPA=4.0 and the student took 16 out of 32
possible weighted credits, their weighted GPA would be 4.0 + 16/32 = 4.5
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If using the second weighted GPA calculation, the possible weighted credits per semester must
be set.

Calculate the unweighted GPA, and add an adjustment for the number of weighted credits taken. For
© example if unweighted GPA=4.0 and the student took 16 out of 32 possible weighted credits, their
weighted GPA would be 4.0 + 16/32 = 4.5

Possible weighted credits per semester: | 7

For Grade Levels: | 34,5 #

Note: When using Weighted Credits Earned, only semester summary grading periods are used
to calculate yearly and cumulative GPAs. "Final" grading periods are ignored.

If using weighted and unweighted GPAs, each course needs to be set as weighted or
unweighted. Admin Main > Course Catalog > Edit > Report Cards tab

B Auto Logout: 1h 04m
Edit Course Main > Courss Gatalog » Edht Course
S R —

Show On Course-Based Report Cards
Counts for GPA
_Unweighted Course

©Weighted Course
Year Report Card Assessment List Progress Report Assessment List
2016-17 | Grade
2015-16

Note: Once assessment lists have grades entered, they cannot be changed.

Note: Some Assessment Lists cannot be selected,
because they do not cover the selected Schools/School Types.

.@ Scheduling

This can be edited using the “Mass Edit” feature in the course catalog.

When using GPA, before report cards can be generated, GPA must be calculated. GPA must be
recalculated each time and instructor updates their report card. Students needing their GPA
recalculated will display a red *NR on the Admin Main > Grade Reporting > GPAs page.
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Grade Level: _
Grade Level Student ~ Q1 Q2 Sem#1 Q3 Q4 Sem #2 Yearly Cumulative

3 Arias, Rachelle A *NR

GPA can be calculated from Admin Main > Grade Reporting > GPAs > Calculate GPA.

Auto Logout: 1h 0dm

Calculate GPA Main > Grade Reporting > View GPA > Calgulate GPA

T3 ‘

Academic Year: |

Which timeframe? ) Grading Period 01 ¢
) Year, and underlying summary grading periods (2016-17)
© Cumulative, all summary grading periods, and all yearly GPAs

Which grade level range for
cumulative calculation?

3-5

Once GPAs have been calculated, clicking them will display how the GPA was calculated.

GPA Detalls X

Student: Cunningham, Rhona Xaviera
Grade Level: 4
Academic Year: 2016-17
Grading Perlod: 1
Credits
Credits Counts for GPA :
Class/Section Possible Weighted GPA Grade Value GPA
Value
LD3HR2 3rd Grade 0.25 o " B 3 0.75
Homeroom - 3
LD3SC2 3rd Grade Science - 0.25 " " A 4 1
2
LD3552 3rd Grade Social v Class does not have a grading scale.
Studies - 2
Totals: 0.5 1.75
GPA =350 (1.75/0.5)
e ——
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Honor Roll
Admin Main > Grade Reporting Honor Roll Scale

The honor roll scale can be set by GPA and grade. Each level of the honor roll can be set to
either show or not show on the report card.

Auto Logout: 1h 04m

Main > Grade Rsporting > Honor Foll Scale > Edit Honor Roll Scale

Edit Honor Roll Scale

Number of Show on
Min GPA Lowest Letter Grade Allowed Grades All i R % Card?

Skills Scale:
Honor Roll
35 Default: C B 2 or fewer Yes
TEST (will delete soon):
Skills Scale: -
Regular Student B
1 Default: No
TEST (will delete soon):

Multilingual Report Cards
Admin Main > Grade Reporting > Define Report Cards > Use Multilingual Report Cards

Use Multiple Languages
Language 1: Spanish
Language 2: Polish
* These languages are set by the school district.

Multilingual Report Cards:

The languages used can be set from SD Admin > Options > Languages

AUt Logotst: 1h 04m
District Languages SD Admin Main > Options Main > District Languages
Manage Additional Languages to be supported in addition to English.
Language 1: Spanish
Language 2: Polish
Schoollnsight currently supports Spanish and Polish in addition to English.
gv%%nws?uly GOAL Managing Report Cards in Schoollnsight
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Use “Edit Report Card Translations” to edit the report card fields.

Auto Logout: 1h Odm

8D Admin Main > Options Main > Languages > Edit District Language Transiations

Edit District Language Translations

School District: Lencionl Demo District

Absent Ausente Nieobecny

Address Direccion Adres

Custom entries such as the report card header, assessment list titles, and course need to be
entered manually using the language tabs.

Adjust visual settings on a report card.

| Fonte' | B _I u 'ay'li;f = %E HE
Sample School
Sample Standards RC
Autn Logout: 1h 04m
E’dit ASSBSSII‘I&I'I‘! IMain > Grade Reporting > Assessment Lists » Assessments > Edit Assessment

Assessment List: Grade Academic Year: 2016-17 Type: Simple Assessment

Title:

|| Fontsize ~ | B 7 U A-¥-|sEE == = = (=

Grade

Language preference can be set for each student on Admin Main > Students - Single View >
Search for a student > Edit

‘
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Report Card Language: English

This can be set using the “Mass Edit” feature on Admin Main > Students - Multi View.

When generating report cards, there is the option to generate in the student’s preferred
language, or in a set language.

Language: Student's Reguested Language ﬁ

Generating Report Cards
Admin Main > Grade Reporting > Generate Report Cards

Report cards can be generated for all students or groups of students. It is important to ensure
the proper report card is selected from the top when multiple are used, and that the correct
grading period is selected.

Aumn Logout: 1h 04m

Generate Report Cards Main > Grade Reporting > Deline Rsport Cards > Generats Report Cards
Report Card: ~ Academic Year: - ~
Who To Show: ") Single Student
Grade Level
Homeroom
~ Group
© All Students
Sort Student
By: Homeroom E
Current
Grading a1
Period:
Student with
requested Al B
language:
Language: Student's Requested Language a
[ Gonurst Rogert | o |

Report card generation can take several minutes. This is especially true when generating for
large groups of students, or instances where the report cards are several pages in length.
(i.e. standards-based report cards)

Copy Report Cards
Admin Main > Grade Reporting > Define Report Cards > Copy Report Cards

: g\g%\“/fls% GOAL Managing Report Cards in Schoollnsight
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Admin Main > Grade Reporting > Assessment Lists > Copy Assessment Lists

Report cards and assessment lists can be copied from year to year. It is import to ensure the
grading reporting mode is the same in both academic years before copying.

Copy Report Cards oy y ST

Copy report card settings from one year to another.

Copy From:
Academic Year:| 2015-16 ¢ |

Report Card Title

<]

Sample Standards RC
Sample Traditional RG

Sample Traditional RC 3

Copy To:
Academic Year: 2016-17

Ao Logout: 1h 04m
COPV Assessment Lists Main > Grade Aeporting > Assassment Lists > Copy Assessment Lists
Copy the assessment lists to another academic year.
Academic Year: o L 10l
Copy From:
Academic Year: | 2015-16 %
Assessment List Mode
Grade Classic
2nd Grade Course-based
2nd Grade Traditional Course-based
Kindergarden - ELA Course-based
Kindergarden - Math Course-based
New Assessment List Course-based
Standards Course-based
Traditional Standards - ELA  Course-based
Traditional Standards - Math Course-based
Traditional Standards - Other Course-based
Copy To:
Academic Year: 2016-17
AN
Notes on Summary Grading Periods
Admin Main > Grade Reporting > Options
SYSTEMS inc. Managing Report Cards in Schoollnsight
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*Reminder, there are two kinds of grading period in Schoollnsight:
1. Regular
a. Attendance is taken
b. Grades are entered in gradebooks
¢. Do not show on transcripts
d. Example: Q1, Q2, T1, T2
2. Summary
a. Grades are calculated
b. Show on transcripts
c. Example: Sem 1, Final

This section is specifically about summary grading periods.

There are three modes for calculating grades for summary grading periods in Schoollnsight:
1. Grades are calculated from previous report card grades (recommended)

2. Grades are calculated in gradebook
3. Grades are calculated as a running total across grading periods

Depending on the mode you select, the experience instructors have adding grades to these
grading periods will be different. Please see the appropriate section below for the mode used at

your school.

: COMMON GOAL Managing Report Cards in Schoollnsight
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Calculating Averages - Summary GP - Previous Report Cards
*This guide is for use with the Traditional Grades in Summary Grading Periods: Grades are
calculated from previous report card grades (recommended). (Admin Main > Grade Reporting >
Options)

1. Log into the system and navigate from the Instructor Main to Tools > Report Cards
2. Locate the report card and summary grading period for which you would like to calculate
grades and select “Classes”

Grading Period Title

Q1 Sample Traditional RC classes students
Q2 Sample Traditional RC classes students
Sem #1 Exam  Sample Traditional RC classes students
Sem #1 Sample Traditional RC classes students

*’Classes” may appear as “Subjects” depending on district settings. There is no change in
functionality between the two.

3. Locate the class and click “enter grades”

**If “enter grades” is missing, please contact the TeacherEase Admin at your school to have
them open the grading period.

4. Click “Calculate Average” at the bottom of the page

~| These report card grades are ready to be printed.

5. Adjust the weight for each grading period as necessary
a. System defaults to current school or district settings

a1 45
Q2 45
Sem #1 Exam 10

6. Click “Calculate”

7. Review the grades and click “Save”

8. Check the box at the bottom for “These report card grades are ready to be printed”

9. Click “Save”

> COMMONW GOAL Managing Report Cards in Schoollnsight
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Calculating Averages - Summary GP - Grades Calculated in Gradebook
*This guide is for use with the Traditional Grades in Summary Grading Periods: Grades are
calculated in gradebook. (Admin Main > Grade Reporting > Options)

1. Log into the system and navigate to your gradebook
2. Select the class and summary grading period from the dropdown

Sem &1
Sem #1 LD3SC2 2nd Grade Science (Section 1)
L Sem #1 LD3HR2 2nd Grade Homeroom (Section 3)
Sem #1 LD3WR2 2nd Grade Writing (Section 3)

3. Click the “Calculate/Enter Overall Scores” button at the bottom

Calculate/Enter Overall Scores | Enter Scores | Comments | Standards | Assignments | Back

4. Adjust the weight for each grading period as necessary
a. System defaults to current school or district settings

Grading Perlod Welght
Q1 45
Q2 45
Sem #1 Exam 10

Click “Preview”

Review the grades and click “Save”

Navigate to Tools > Report Cards

Locate the report card and summary grading period for which you would like to import
grades and select “Classes”

® N oo

Grading Period Title

a1 Sample Traditional RC classes students
Qz Sample Traditional RC classes students
Sem #1 Exam  Sample Traditional RC classes students

Sem #1 Sample Traditional RC classes students

*’Classes” may appear as “Subjects” depending on district settings. There is no change in
functionality between the two.

“
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9. Locate the class and click “enter grades”

**If “enter grades” is missing, please contact the TeacherEase Admin at your school to have
them open the grading period.

10. Click “Import Grades from Gradebook” at the bottom of the page

11. Click “Save”

12. Review the grades and check the box at the bottom for “These report card grades are
ready to be printed”

13. Click “Save”

N
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Calculating Averages - Summary GP - Running Total
*This guide is for use with the Traditional Grades in Summary Grading Periods: Grades are
calculated as a running total across grading periods. (Admin Main > Grade Reporting > Options)

1. Log into the system and navigate from the Instructor Main to Tools > Report Cards
2. Locate the report card and summary grading period for which you would like to import
grades and select “Classes”

Grading Period Title

@ Sample Traditional RC classes students

Q2 Sample Traditional RC classes students

Sem #1 Exam Sample Traditional RC classes students

Sem #1 Sample Traditional RC classes students

- B3

*’Classes” may appear as “Subjects” depending on district settings. There is no change in
functionality between the two.

3. Locate the class and click “enter grades”

**If “enter grades” is missing, please contact the TeacherEase Admin at your school to have
them open the grading period.

4. Click “Import Grades from Gradebook” at the bottom of the page

5. Click “Save”

6. Review the grades and check the box at the bottom for “These report card grades are
ready to be printed”

7. Click “Save”

7
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